<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en" class="ie ie6 lte10 lte9 lte8 lte7 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie ie7 lte10 lte9 lte8 lte7 gt6 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie ie8 lte10 lte9 lte8 gt6 gt7 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie ie9 lte10 lte9 gt6 gt7 gt8 no-mobile  page-type--not-index"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-mobile  page-type--not-index"><!--<![endif]-->
<head>
<title>Sean Penn's son Hopper opens up about meth addiction | Wonderwall.com</title>
<meta charset="utf-8">        
<link rel="canonical" href="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article">
<link rel="amphtml" href="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article?amp=true">
<meta name="description" content="Hopper Penn recalls his dad's ultimatam">
<meta itemprop="title" content="Sean Penn's son Hopper opens up about meth addiction">
<meta name="pubdate" content="2017-03-16T11:34:54-07:00">
<meta name="title" content="Sean Penn's son Hopper opens up about meth addiction">
<meta itemprop="image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205">
<meta property="og:image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205">
<meta property="og:image:width" content="536">
<meta property="og:image:height" content="800">
<meta property="og:title" content="Sean Penn's son Hopper opens up about meth addiction">
<meta property="og:description" content="Hopper Penn recalls his dad's ultimatam">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/Wonderwall/">
<meta property="article:published_time" content="2017-03-16T11:34:54-07:00">
<meta property="article:section" content="News">
<meta property="og:site_name" content="Wonderwall.com">
<meta property="og:url" content="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article">
<meta property="fb:app_id" content="111376106992">
<meta property="twitter:site" content="@Wonderwall">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="Sean Penn's son Hopper opens up about meth addiction">
<meta property="twitter:description" content="Hopper Penn recalls his dad's ultimatam">
<meta property="twitter:image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link href="http://www.googletagservices.com" rel="preconnect">
<link href="http://partner.googleadservices.com" rel="preconnect">
<link href="http://tpc.googlesyndication.com" rel="preconnect">
<link href="http://www.google-analytics.com" rel="preconnect">
<link href="http://d3izb2c22fwp6s.cloudfront.net" rel="preconnect">
<link href="http://www.zergnet.com" rel="preconnect">
<meta name="p:domain_verify" content="6bd7ca8def87b619f395211fb9be7755"/>
<script>(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)</script>
<script type="text/javascript">
(function() {
    var href = document.location.href;
    var siteUrl = window.location.port ? window.location.protocol+'//'+window.location.hostname +':'+window.location.port : window.location.protocol+'//'+window.location.hostname;
    var hash = window.location.hash;
    if ( hash && hash.indexOf( '&_suid' ) !== -1 )  {
        var pieces = hash.split( '&_suid' );
        var pieces2 = pieces[0].replace( '#', '' );
        if ( pieces2.indexOf( '.' ) === 0 ) {
            pieces2 = pieces2.replace( '.', '' );
        }
        if ( pieces2.indexOf( '/' ) === 0 ) {
            pieces2 = pieces2.replace( '/', '' );
        }       
        if ( pieces2.indexOf( '?' ) === pieces2.length -1 ) {
            pieces2 = pieces2.replace( '?', '' );
        }
        window.location.replace( siteUrl + '/' + (unescape(pieces2.replace(/\+/g, " "))));
    } else if ( hash && hash.indexOf( '!wallState' ) !== -1 ) {
        var pieces = hash.split( '__' );
      if ( pieces.length > 1 ) {
        window.location.replace( siteUrl + '/' + (unescape(pieces[1].replace(/\+/g, " "))));
      }
    }     
})();
</script><script src="http://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="//d3izb2c22fwp6s.cloudfront.net/cache/js/1489601005/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeTEuanM7cmVzaXplLXNlbnNvci5qcztjb29raWUuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztzY3JvbGwtc3RvcC5qczt3aXRoaW4tdmlld3BvcnQuanM7ZnJhY3MuanM7aGVhZHJvb20uanM7Zml4ZWRzdGlja3kuanM7c3RpY2t5LmpzO2ltYWdlcy1sb2FkZWQuanM7c2l0ZS1wamF4LmpzO21hc29ucnkuanM7aW1hZ2VzLmpzO3VuaWNvcm5zMi5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7c3RpY2t5LXJhaWwuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLWdlbmVyaWMuanM7Y29udHJvbGxlci1wb3N0cy5qcztjb250cm9sbGVyLWNhdGVnb3JpZXMuanM7Y29udHJvbGxlci1jZWxlYnMuanM..js" async></script>

<link rel="apple-touch-icon" sizes="57x57" href="http://www.wonderwall.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wonderwall.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wonderwall.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wonderwall.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wonderwall.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wonderwall.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wonderwall.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wonderwall.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wonderwall.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.wonderwall.com/manifest.json">
<link rel="mask-icon" href="http://www.wonderwall.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#fb1896">
<meta name="msapplication-TileImage" content="http://www.wonderwall.com/mstile-144x144.png">
<meta name="theme-color" content="#ededed">    
<style id="critical-css">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</style></head>
<body id="articlePage" class="noJs">
    <div id="fb-root"></div>
            <div id="header">
        <header class="nav">
    <div class="full">
        <div class="wrap">
            <div class="open">
                <span class="icon icon-hamburger"></span>
            </div>
            <div class="logo-proxy">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAX4AAAAyAQMAAABh+SIcAAAAA1BMVEXl5eX7Oj7PAAAAAXRSTlMAQObYZgAAABlJREFUeAHtwQEBAAAEACD/V3sBVNEMAIAECZIAAY3qJn4AAAAASUVORK5CYII=">
                <div class="ww-logo logo logo--2" >
                    <a href="http://www.wonderwall.com/" data-logo-name="wwlogo-2">
                        <svg width="100%" height="100%">
                            <use xlink:href="#wwlogo-2" class="ww-logo" />
                        </svg>
                    </a>
                </div>              
            </div>
            <div class="links">
                <ul><li class="nav-item nav-item--news custom-hover first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--search custom-hover nav-item--orphan"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--newsletter custom-hover-click nav-item--orphan"><a href="#" >Newsletter</a><div class="nav-menu">
            <div class="newsletter-signup newsletter-signup--nav">
                <div class="newsletter-signup-wrap">
                    <div class="newsletter-signup-header">
                        <h4 class="block-title"><span>Newsletter</span></h4>
                    </div>
                    <div class="newsletter-signup-body">
                        <h5>Get the latest celeb dish right to your inbox.<br>You know you want it!</h5>
                        <form action="http://www.wonderwall.com/newsletter-subscribe-confirm" method="post" class="ignore" data-request-name="newsletterSubmitConfirm">
                            <span class="input-wrap">
                                <input type="email" name="emailAddress" data-error-message="Please enter a valid email address" class="text" required="true" placeholder="Enter your email" value="">
                                <span class="error-message"></span>
                            </span>
                            <button type="submit" class="form-btn" >Sign Me Up!</button>
                        </form>
                    </div>
                    <div class="newsletter-signup-footer">
                        By signing up I accept the <a href="http://www.wonderwall.com/terms-of-use">Terms and Conditions</a> and <a href="http://www.wonderwall.com/privacy-policy">Privacy Policy</a>
                    </div>
                </div>
                <div class="newsletter-signup-confirm">
                    <div class="message">Thanks For<br>Subscribing!</div>
                    <div class="newsletter-signup-confirm-close"><a class="ignore" href="#">Close</a></div>
                </div>
            </div></div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><a href="#" ><span>Follow</span> <em class="icon-facebook"></em><em class="icon-twitter"></em></a><div class="nav-menu"><ul><li class="first"><em>Facebook</em><a href="https://facebook.com/Wonderwall"  target="_blank" class="btn btn--facebook">Like</a></li><li><em>Twitter</em><a href="https://twitter.com/Wonderwall"  target="_blank" class="btn btn--twitter">Follow</a></li><li><em>Pinterest</em><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="btn btn--pinterest">Follow</a></li><li><em>Instagram</em><a href="https://instagram.com/wonderwall/"  target="_blank" class="btn btn--instagram">Follow</a></li><li><em>YouTube</em><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="btn btn--youtube">Subscribe</a></li><li class="last"><em>The 8 App</em><a href="https://the8app.com/user/wonderwall"  target="_blank" class="btn btn--the8app">follow</a></li></ul></div></li></ul>            </div>
        </div>
    </div>  
    <div class="mini mini-default">
        <div class="wrap">
            <div class="open">
                <span class="icon icon-hamburger"></span>
            </div>      
            <div class="logo-proxy">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAL0AAAAaAQAAAADKtWDLAAAAAnRSTlMAAHaTzTgAAAAOSURBVHgBYxgUYBSMAgACigABeXQ0YAAAAABJRU5ErkJggg==">
                <div class="ww-logo logo logo--1">
                    <a href="http://www.wonderwall.com/" data-logo-name="wwlogo">
                        <svg width="100%" height="100%">
                            <use xlink:href="#wwlogo" class="ww-logo" />
                        </svg>
                    </a>
                </div>              
            </div>
            <div class="links">
                <ul><li class="nav-item nav-item--news custom-hover first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--more custom-hover"><a href="#" >More</a><div class="nav-menu"><ul><li class="more-item more-item--news first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="more-item more-item--celebrity"><a href="http://www.wonderwall.com/celebrity" >Celebs</a></li><li class="more-item more-item--entertainment"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a></li><li class="more-item more-item--awards-events"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a></li><li class="more-item more-item--style"><a href="http://www.wonderwall.com/style" >Style</a></li><li class="more-item more-item--eye-candy"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a></li><li class="more-item more-item--popular last"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a></li></ul></div></li><li class="nav-item nav-item--search custom-hover nav-item--orphan"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><a href="#" ><span>Follow</span> <em class="icon-facebook"></em><em class="icon-twitter"></em></a><div class="nav-menu"><ul><li class="first"><em>Facebook</em><a href="https://facebook.com/Wonderwall"  target="_blank" class="btn btn--facebook">Like</a></li><li><em>Twitter</em><a href="https://twitter.com/Wonderwall"  target="_blank" class="btn btn--twitter">Follow</a></li><li><em>Pinterest</em><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="btn btn--pinterest">Follow</a></li><li><em>Instagram</em><a href="https://instagram.com/wonderwall/"  target="_blank" class="btn btn--instagram">Follow</a></li><li><em>YouTube</em><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="btn btn--youtube">Subscribe</a></li><li class="last"><em>The 8 App</em><a href="https://the8app.com/user/wonderwall"  target="_blank" class="btn btn--the8app">follow</a></li></ul></div></li></ul>            </div>          
        </div>
        <div class="index-tabs">
            <a href="http://www.wonderwall.com/" class="index-tab--0 index-tab--wall selected" data-index="0" data-tab-name="wall" ><span>Wall</span></a>
            <a href="http://www.wonderwall.com/" class="index-tab--1 index-tab--home-mobile-rail" data-index="1" data-tab-name="mobile-rail" data-request-name="homeMobileRail"><span>News</span></a>
            <a href="http://www.wonderwall.com/" class="index-tab--2 index-tab--home-featured" data-index="2" data-tab-name="featured" data-request-name="homeFeatured"><span>Photos</span></a>
        </div>  
    </div>
</header>        </div>
        
    <div id="bd">
            <div class="type not-inited type-posts subType-article posts-article layout-a" data-type="posts" data-subtype="article"><div id="primary"><div class="post-wrap post-wrap--0 post-wrap--allow-allscreen" data-post-index="0" data-post-type="article" data-post-url="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article">
    <div class="post-count">
        <div class="post-header">
            <span class="top-left"></span>
            <div class="unicorn-wrap">
            <div class="unicorn unicorn--desktop-BANNER unicorn--tablet-BANNER unicorn--phone-BANNER" data-unicorn-settings='{"desktop":{"slotName":"\/51121023\/WW_ROS_728x90","sizes":[[970,90],[728,90],[970,418],[970,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false},"tablet":{"slotName":"\/51121023\/WW_ROS_728x90","sizes":[[728,90]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false},"phone":{"slotName":"\/51121023\/WW_Mobile_320x50","sizes":[[320,50],[300,50]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false}}'  data-unicorn-group="article" ></div>            <div class="except-desktop-big except--desktop"><div class="unicorn unicorn--tablet-PIXEL unicorn--phone-PIXEL unicorn--always-visible" data-unicorn-settings='{"tablet":{"slotName":"\/51121023\/Wonderwall_NetSeer_1x1","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false},"phone":{"slotName":"\/51121023\/Wonderwall_NetSeer_1x1","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false}}' ></div></div>            </div>
        </div>
        <div class="post-body">
                        <article itemtype="http://schema.org/NewsArticle" itemscope class="article article-old-style content-root">
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article"/>                
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/cache/img/ww-amp-logo_1488162199.png">
                <meta itemprop="width" content="481">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="Wonderwall">
        </div>
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none">
        <img src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=700&y=1044&icq=74&sig=a4a9bdd25a7f0aff57e19516f2ba1c52"/>
        <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=700&y=1044&icq=74&sig=a4a9bdd25a7f0aff57e19516f2ba1c52">
        <meta itemprop="width" content="700">
        <meta itemprop="height" content="1044">
      </div>                <div class="show-phone">
                                </div>
                                <header class="article-header content-header">
                    <strong>drug problem</strong>
                    <h1 class="headline" itemprop="headline">Sean Penn's son Hopper opens up about meth addiction</h1>
                    <div class="article-meta content-meta">
             <p class="byline-dateline">
                <span class="author" itemprop="author">Mark Gray</span> <span class="provider provider--has-author">Wonderwall</span>
                <time itemprop="datePublished dateModified" class="dateline" datetime="2017-03-16T11:34:54-07:00">11:34am PDT, Mar 16, 2017</time>
             </p>
        </div>                </header>
                                                <div class="article-wrap content-wrap">
                    <div class="article-body content-body">
                        <div class="celebrity-header-proxy"></div>
                                                <div class="article-body-wrap content-body-wrap">

                            <div class="content-share--1 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                                                        <div class="article-intro">
                <div class="img-wrap proxy-img" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205">
                    <span class="top-left"></span>
                    <noscript><img class="noscript-img" src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205" alt="sean hopper penn"></noscript>
                    <div class="open-slideshow article-intro-overlay"></div>
                    <div class="launch">
                        <span class="icon-gallery icon-item open-slideshow"></span>
                    </div>
                    <div class="share">
                        <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-item icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-item icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-item icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-item icon-mail gtm-share_mail" ><span>Email</span></a>
                    </div>
                </div>
            </div>                            <div class="content-break"></div>
                            
        <div class="content-gallery-wrap article-gallery-wrap">
        <div class="article-gallery content-gallery article-old-style-gallery" >
            <span class="icon-cancel icon-item close-slideshow" ></span>
            <span class="icon-item back-to-top"><svg viewBox="0 0 100 100"><path d="M 7, 50 L 43, 13 L 52, 22 L 31, 43 L 93, 43  L 93, 57 L 31, 57 L 52, 78 L 43, 87 Z" class="arrow" transform="translate(100, 0) rotate(90) "></path></svg></span>
            <div class="slides slides-multiple" data-initial-index="0">
                
            <div class="slide slide--0 is-selected" data-slide-index="0" data-url="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article">
                
            <div class="img-wrap proxy-img" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205">
                <span class="top-left"></span>
                <img class="img dest use-image--phone use-image--tablet" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAAECAAAAABuRtrbAAAAAnRSTlMA5abz288AAAANSURBVHgBY3zKwICMASBsA5nUrAQKAAAAAElFTkSuQmCC" width="536" height="800" alt="sean hopper penn">
                <img class="loaded-img" src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg?x=536&y=800&icq=74&sig=2979ef68a80cd17cd11d37ef83eaf205" alt="sean hopper penn">
                <div class="share page-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-item icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-item icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-item icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-item icon-mail gtm-share_mail" ><span>Email</span></a></div>
                <div class="share slide-share">
                    <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3FphotoId%3D1000519%26sm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-item icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3FphotoId%3D1000519%26sm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-item icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3FphotoId%3D1000519%26sm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-item icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3FphotoId%3D1000519%26sm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-item icon-mail gtm-share_mail" ><span>Email</span></a>
                </div>
                <div class="slide-arrows">
                     
                <a href="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article?photoId=1000520" class="flickity-prev-next-button next" type="button"><svg viewBox="0 0 100 100"><path d="M 7, 50 L 43, 13 L 52, 22 L 31, 43 L 93, 43  L 93, 57 L 31, 57 L 52, 78 L 43, 87 Z" class="arrow" transform="translate(100, 100) rotate(180) "></path></svg></a>
                </div>
                
            </div>
        
                <div class="slide-text">
                    <div class="meta">
                        <span class="credit">Foc Kan / Getty Images</span>
                        <span class="count">1 / 2</span>
                    </div>

                    <div class="description" >
                        
                    </div>

                </div>
                
            </div>
        
            </div>
            <div class="slide-share-destination">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-item icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-item icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-item icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-item icon-mail gtm-share_mail" ><span>Email</span></a>
            </div>
            <div class="content-gallery-endcard">
                
            </div>
            <div class="meta-destination">
                <span class="credit">Foc Kan / Getty Images</span> <span class="count">1 / 2</span>
            </div>

        </div>
        
        </div>
                                                            <div class="content-text-wrap article-text-wrap" itemprop="articleBody"><p><a href="http://www.wonderwall.com/celebrity/profiles/overview/sean-penn-398.article">Sean Penn</a> and Robin Wright's son, Hopper, revealed that he battled a serious meth habit when he was younger. </p>
<p>"I was pretty bad," the 23-year-old told <a href="http://www.standard.co.uk/lifestyle/esmagazine/hopper-penn-on-growing-up-with-hollywoods-alist-and-filming-with-brad-pitt-a3490311.html">Es Magazine</a>. "I just got caught a lot doing stuff, you know? Whether it was my parents or the cops, I was doing a lot of stuff. Meth was the main one that brought me down."</p>
<p>His famous father gave him an ultimatum.</p>
<p>"I went to rehab because I woke up in a hospital and my dad was like, 'Rehab? Or bus bench?' I was like, 'I'll take the bed,'" he said. "Thank God I got out of that because that was the worst time in my life. Because it's not fun when it gets to a point where you just need it."</p>
<p>What he needed, besides getting clean and kicking his drug habit, was structure, and his dad gave him that after casting him in a small role in "The Last Face."</p>
<p>"I know he kind of wrote the part for me, based it on me a little bit. He really wanted to work with me and it ended up being great," Hopper said. "But yeah, maybe it was about giving me just a little structure, and just trying to get me to get my own thing going."</p>
<p>Now, he's the face of Fendi's SS17 eyewear collection — he's also starring in an upcoming film with Brad Pitt (you may have heard of him).</p>
<p>"Well, I wouldn't call myself an actor, really," he said, "or a model. On the acting side, I've told myself when I do four movies, then I can consider myself an actor. And then, the modeling side? I don't know. I guess now, this [Fendi] campaign, this is maybe a tipping point for modelling…"</p>
<p>Despite his ultra-famous parents and his acting and modeling chops, Hopper said he's still not your typical celebrity child.</p>
<p>"Some of the kids that grow up in Los Angeles with that life, they have this impression of themselves, like they're more important than other people," he said. "But they're not real to me... I don't feel like I have a Hollywood family, really. I feel pretty normal."</p>
</div>                                                        <div class="content-share--2 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                                                    </div>
                    </div>
                    <div class="article-sub content-sub " data-sticky-kit-parent=".post-wrap--0 .content-wrap">
                        <div class="rail-section rail-section--default spotlight" ><div class="rail-section-header section-header" ><h4><span class="title">Spotlight</span></h4></div><div class="rail-section-body"><div class="zergnet-old" data-zergnet-id="40335"><div class="bd"></div></div></div></div><div class="unicorn-wrap"><div class="unicorn unicorn--desktop-LREC unicorn--tablet-LREC unicorn--phone-LREC" data-unicorn-settings='{"desktop":{"slotName":"\/51121023\/WW_ROS_300x250","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false},"tablet":{"slotName":"\/51121023\/WW_ROS_300x250","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false},"phone":{"slotName":"\/51121023\/WW_300x250_Mobile","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false}}'  data-unicorn-group="article" ></div></div><div class="unicorn unicorn--desktop-PIXEL" data-unicorn-settings='{"desktop":{"slotName":"\/51121023\/Wonderwall_NetSeer_1x1","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3003719"},"outOfPage":false}}' ></div><div class="rail-section rail-section-- we-recommend" ><div class="rail-section-header section-header" ><h4><span class="title">We Recommend</span></h4></div><div class="rail-section-body"><ul class="content-cards rail-content-cards"><li class="content-card content-card--0 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--0 first"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/lena-dunham-shows-her-slimmed-down-bod-plus-more-news-3003706.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/16/1000490-tracy-anderson-flagship-studio-opening.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=12dedf2a78414165330fd3586d6e9a9e"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    3 hours ago
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/lena-dunham-shows-her-slimmed-down-bod-plus-more-news-3003706.gallery">
                
                <span class="title-wrap">Lena Dunham shows off her super slim new look, plus more news</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                3 hours ago
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Flena-dunham-shows-her-slimmed-down-bod-plus-more-news-3003706.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Flena-dunham-shows-her-slimmed-down-bod-plus-more-news-3003706.gallery%3Fsm%3Dtwtr&text=Lena%20Dunham%20shows%20off%20her%20super%20slim%20new%20look%2C%20plus%20more%20news%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--1 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--1"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/awards-events/red-carpet/2017-nickelodeon-kids-choice-awards-stars-on-the-red-carpet-36737.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/11/200644_Actual.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=3ce1c8a4e47588324cb31525f976d2a3"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Mar. 12, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/awards-events/red-carpet/2017-nickelodeon-kids-choice-awards-stars-on-the-red-carpet-36737.gallery">
                
                <span class="title-wrap">See the stars arrive at the 2017 Nickelodeon Kid's Choice Awards</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Mar. 12, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fawards-events%2Fred-carpet%2F2017-nickelodeon-kids-choice-awards-stars-on-the-red-carpet-36737.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fawards-events%2Fred-carpet%2F2017-nickelodeon-kids-choice-awards-stars-on-the-red-carpet-36737.gallery%3Fsm%3Dtwtr&text=See%20the%20stars%20arrive%20at%20the%202017%20Nickelodeon%20Kid%27s%20Choice%20Awards%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--2 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--2"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/beyonce-steps-out-to-support-the-alvin-ailey-dancers-plus-more-news-36741.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/13/200682_Actual.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=8948032729eceabfc0ca95c3636f4444"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Mar. 13, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/beyonce-steps-out-to-support-the-alvin-ailey-dancers-plus-more-news-36741.gallery">
                
                <span class="title-wrap">Beyonce and her mom step out to see the Alvin Ailey dancers, plus more news</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Mar. 13, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fbeyonce-steps-out-to-support-the-alvin-ailey-dancers-plus-more-news-36741.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fbeyonce-steps-out-to-support-the-alvin-ailey-dancers-plus-more-news-36741.gallery%3Fsm%3Dtwtr&text=Beyonce%20and%20her%20mom%20step%20out%20to%20see%20the%20Alvin%20Ailey%20dancers%2C%20plus%20more%20news%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--3 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--3 last"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/couples/celebrity-romance-report-march-2017-love-life-updates-36708.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/03/09/200506_Actual.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=780bfd55c2198d8bb55f8efb1294ecd7"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Mar. 09, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/couples/celebrity-romance-report-march-2017-love-life-updates-36708.gallery">
                
                <span class="title-wrap">Check out all the newest celeb love life updates for the week!</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Mar. 09, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fcouples%2Fcelebrity-romance-report-march-2017-love-life-updates-36708.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fcouples%2Fcelebrity-romance-report-march-2017-love-life-updates-36708.gallery%3Fsm%3Dtwtr&text=Check%20out%20all%20the%20newest%20celeb%20love%20life%20updates%20for%20the%20week%21%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li></ul></div></div>                    </div>
                    <div class="content-share--3 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dtwtr&text=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dpin&media=http%3A%2F%2Fwww.wonderwall.com%2Fphotos%2F2017%2F03%2F16%2F1000519-the-last-face-red-carpet-arrivals-the-69th-annual-cannes.jpg%3Fx%3D536%26y%3D800%26icq%3D74%26sig%3D2979ef68a80cd17cd11d37ef83eaf205&description=Sean%20Penn%27s%20son%20Hopper%20opens%20up%20about%20meth%20addiction" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fsean-penns-son-hopper-opens-about-meth-addiction-3003719.article%3Fsm%3Dmail&subject=Sean Penn's son Hopper opens up about meth addiction" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                </div>
            </article>
        </div>
    </div>
    <div class="post-footer">
        
            <div class="you-might-like post-zergnet-wrap">
                <div class="zergnet" data-zergnet-id="44676"><div class="bd"></div></div><div class="zergnet" data-zergnet-id="45227"><div class="bd"></div></div>
            </div>
            </div>
</div>
<div class="article-next" data-url="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article" id="article-next"></div><div class="wall-wrap wall-wrap--article"><h4>More Wonderwall</h4><div id="wall-destination" data-url="http://www.wonderwall.com/news/sean-penns-son-hopper-opens-about-meth-addiction-3003719.article"></div></div></div></div>      
    </div>
        <div id="ft">
        

<div class="footer">
    <div class="footer-body">
        <div class="sections">
            <div class="section section-1 section-newsletter">
                
            <div class="newsletter-signup newsletter-signup--default">
                <div class="newsletter-signup-wrap">
                    <div class="newsletter-signup-header">
                        <h4 class="block-title"><span>Newsletter</span></h4>
                    </div>
                    <div class="newsletter-signup-body">
                        <h5>Get the latest celeb dish right to your inbox.<br>You know you want it!</h5>
                        <form action="http://www.wonderwall.com/newsletter-subscribe-confirm" method="post" class="ignore" data-request-name="newsletterSubmitConfirm">
                            <span class="input-wrap">
                                <input type="email" name="emailAddress" data-error-message="Please enter a valid email address" class="text" required="true" placeholder="Enter your email" value="">
                                <span class="error-message"></span>
                            </span>
                            <button type="submit" class="form-btn" >Sign Me Up!</button>
                        </form>
                    </div>
                    <div class="newsletter-signup-footer">
                        By signing up I accept the <a href="http://www.wonderwall.com/terms-of-use">Terms and Conditions</a> and <a href="http://www.wonderwall.com/privacy-policy">Privacy Policy</a>
                    </div>
                </div>
                <div class="newsletter-signup-confirm">
                    <div class="message">Thanks For<br>Subscribing!</div>
                    <div class="newsletter-signup-confirm-close"><a class="ignore" href="#">Close</a></div>
                </div>
            </div>            </div>
            <div class="section section-2 section-social">
                <div class="section-wrap" itemscope itemtype="http://schema.org/Organization">
                    <link itemprop="url" href="http://www.wonderwall.com"> 
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">               
                        <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/cache/img/ww-amp-logo_1488162199.png">
                        <meta itemprop="width" content="481">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="Wonderwall">
                    <h5>Follow Us</h5>
                    <ul><li class="first"><a href="https://facebook.com/Wonderwall"  class="icon-facebook" target="_blank" itemprop="sameAs"><span>Facebook</span></a></li><li><a href="https://twitter.com/Wonderwall"  class="icon-twitter" target="_blank" itemprop="sameAs"><span>Twitter</span></a></li><li><a href="https://www.pinterest.com/wonderwall"  class="icon-pinterest" target="_blank" itemprop="sameAs"><span>Pinterest</span></a></li><li><a href="https://instagram.com/wonderwall/"  class="icon-instagram" target="_blank" itemprop="sameAs"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/wonderwall"  class="icon-youtube" target="_blank" itemprop="sameAs"><span>YouTube</span></a></li><li class="last"><a href="https://the8app.com/user/wonderwall"  class="icon-the8app" target="_blank" itemprop="sameAs"><span>The 8 App</span></a></li></ul>                </div>
            </div>
            <div class="section section-3 section-logos">
                <div class="section-wrap">
                    <div class="ww-logo logo--2">
                        <a href="http://www.wonderwall.com/" data-logo-name="wwlogo-2">
                            <svg width="100%" height="100%">
                                <use xlink:href="#wwlogo2" class="ww-logo" />
                            </svg>              
                        </a>
                    </div>
                    <div class="whalerock-logo">
                        <a href="http://www.whalerockindustries.com/" target="_blank">
                        <span class="svg svg--whalerock-logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 540 270" preserveAspectRatio="xMinYMin">
              <path fill="currentColor" d="M75.35 96.85h7.69l6.89 25.2 2.93-25.19h8.66l-6.22 40.63h-8.91l-7.2-26.66 -7.08 26.66h-8.91l-6.22-40.63h8.66l2.93 25.2L75.35 96.85z"></path>
              <path fill="currentColor" d="M140.38 120.89h-11.71v16.59h-8.85v-40.63h8.85v15.98h11.71V96.85h8.85v40.63h-8.85V120.89z"></path>
              <path fill="currentColor" d="M202.36 137.48h-9.03l-2.56-8.05h-12.51l-2.44 8.05h-9.03l13.3-40.63h8.91L202.36 137.48zM180.89 121.62h7.32l-3.66-13.54L180.89 121.62z"></path>
              <path fill="currentColor" d="M219.94 96.85h8.85v32.58h16.17v8.05h-25.01V96.85z"></path>
              <path fill="currentColor" d="M263.25 96.85h25.26v8.05h-16.41v7.75h15.13v8.05h-15.13v8.72h16.47v8.05H263.25V96.85z"></path>
              <path fill="currentColor" d="M322.98 122.54h-6.04v14.95h-8.85v-40.63h22.57c3.72 0 6.71 2.99 6.71 6.71v12.26c0 3.05-2.01 5.61-4.82 6.47l7.2 15.19h-9.7L322.98 122.54zM316.94 104.91v9.58h11.04c0.37 0 0.61-0.24 0.61-0.61v-8.36c0-0.37-0.24-0.61-0.61-0.61H316.94z"></path>
              <path fill="currentColor" d="M379.47 137.48h-15.01c-3.72 0-6.71-2.99-6.71-6.71v-27.21c0-3.72 2.99-6.71 6.71-6.71h15.01c3.72 0 6.71 2.99 6.71 6.71v27.21C386.18 134.49 383.19 137.48 379.47 137.48zM376.72 104.91h-9.52c-0.37 0-0.61 0.24-0.61 0.61v23.3c0 0.37 0.25 0.61 0.61 0.61h9.52c0.37 0 0.61-0.24 0.61-0.61v-23.3C377.33 105.15 377.09 104.91 376.72 104.91z"></path>
              <path fill="currentColor" d="M433.7 123.76v7.02c0 3.72-2.99 6.71-6.71 6.71h-13.97c-3.72 0-6.71-2.99-6.71-6.71v-27.21c0-3.72 2.99-6.71 6.71-6.71h13.97c3.72 0 6.71 2.99 6.71 6.71v6.1l-8.66 1.46v-5.61c0-0.37-0.24-0.61-0.61-0.61h-8.66c-0.37 0-0.61 0.24-0.61 0.61v23.3c0 0.37 0.25 0.61 0.61 0.61h8.66c0.37 0 0.61-0.24 0.61-0.61v-6.53L433.7 123.76z"></path>
              <path fill="currentColor" d="M453.53 96.85h8.85v18.91l11.04-18.91h10.19l-12.14 20.32 12.87 20.32h-10.43l-11.53-18.91v18.91h-8.85V96.85z"></path>
              <path fill="currentColor" d="M170.72 189.59h-3.74v-26.23h3.74V189.59z"></path>
              <path fill="currentColor" d="M198.3 189.59h-3.62l-11.11-19.42v19.42h-3.62v-26.23h3.62l11.11 19.5v-19.5h3.62V189.59z"></path>
              <path fill="currentColor" d="M207.32 163.35h12.33c2.4 0 4.33 1.93 4.33 4.33v17.57c0 2.4-1.93 4.33-4.33 4.33h-12.33V163.35zM220.24 168.48c0-0.95-0.75-1.65-1.69-1.65h-7.48v19.3h7.48c0.95 0 1.69-0.71 1.69-1.65V168.48z"></path>
              <path fill="currentColor" d="M245.85 163.35h3.74v21.9c0 2.4-1.93 4.33-4.33 4.33h-8.35c-2.4 0-4.29-1.93-4.29-4.33v-21.9h3.74v21.11c0 0.95 0.75 1.66 1.69 1.66h6.11c0.95 0 1.69-0.71 1.69-1.65V163.35z"></path>
              <path fill="currentColor" d="M262.2 176.91c-2.32-0.67-4.14-1.85-4.14-4.25v-4.96c0-2.4 1.89-4.33 4.33-4.33h7.8c2.4 0 4.33 1.93 4.33 4.33v2.99l-3.74 0.63v-2.84c0-0.95-0.75-1.69-1.69-1.69h-5.63c-0.91 0-1.65 0.75-1.65 1.69v3.35c0 1.02 0.67 1.46 1.62 1.73 2.88 0.83 4.06 1.14 7.13 2.01 2.25 0.63 4.1 1.85 4.1 4.25v5.44c0 2.4-1.89 4.33-4.33 4.33h-8.04c-2.4 0-4.33-1.93-4.33-4.33v-2.95l3.74-0.63v2.8c0 0.95 0.75 1.69 1.69 1.69h5.83c0.95 0 1.69-0.75 1.69-1.69v-3.86c0-0.95-0.43-1.34-1.65-1.69C266.1 178.01 265.19 177.77 262.2 176.91z"></path>
              <path fill="currentColor" d="M280.83 163.35h18.71v3.47h-7.48v22.77h-3.74v-22.77h-7.48V163.35z"></path>
              <path fill="currentColor" d="M316.17 178.99h-6.03v10.6h-3.74v-26.23h12.96c2.44 0 4.33 1.93 4.33 4.33v6.97c0 2.13-1.3 3.74-3.47 4.25l5.2 10.68h-4.1L316.17 178.99zM319.95 168.48c0-0.95-0.71-1.65-1.69-1.65h-8.11v8.75h8.12c0.99 0 1.69-0.71 1.69-1.65V168.48z"></path>
              <path fill="currentColor" d="M336.81 189.59h-3.74v-26.23h3.74V189.59z"></path>
              <path fill="currentColor" d="M346.03 163.35h15.44v3.47h-11.7v7.64h10.64v3.47h-10.64v8.19h11.74v3.47H346.03V163.35z"></path>
              <path fill="currentColor" d="M373.53 176.91c-2.32-0.67-4.14-1.85-4.14-4.25v-4.96c0-2.4 1.89-4.33 4.33-4.33h7.8c2.4 0 4.33 1.93 4.33 4.33v2.99l-3.74 0.63v-2.84c0-0.95-0.75-1.69-1.69-1.69h-5.63c-0.91 0-1.65 0.75-1.65 1.69v3.35c0 1.02 0.67 1.46 1.62 1.73 2.88 0.83 4.06 1.14 7.13 2.01 2.25 0.63 4.1 1.85 4.1 4.25v5.44c0 2.4-1.89 4.33-4.33 4.33h-8.04c-2.4 0-4.33-1.93-4.33-4.33v-2.95l3.74-0.63v2.8c0 0.95 0.75 1.69 1.69 1.69h5.83c0.95 0 1.69-0.75 1.69-1.69v-3.86c0-0.95-0.43-1.34-1.65-1.69C377.43 178.01 376.52 177.77 373.53 176.91z"></path>
              <path fill="currentColor" d="M270 0 270.7 270.2L540 213.8V56.6L270.7 0.1 270 0l-0.7 0.1L0 56.6v157.2l269.3 56.4 0.7 0.1 0 0L270.7 270.2zM270 270.4 525.8 202.3L270 255.9 14.2 202.3V68.1L270 14.5l255.8 53.6V202.3z"></path>
            </svg>
            </span>                        </a>
                    </div>
                    <div class="copyright">
                        &copy; 2017 <br> Whalerock Industries
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-footer">
        <div class="copyright">
            &copy; 2017 <br> Whalerock Industries
        </div>  
        <div class="contact-links">
            <ul><li class="first"><a href="http://www.wonderwall.com/about-us" >Contact Us</a></li><li><a href="mailto:pr@wonderwall.com"  class="pass">Media/PR Inquiries</a></li><li><a href="http://www.wonderwall.com/terms-of-use" >Terms of Use</a></li><li><a href="http://www.wonderwall.com/privacy-policy" >Privacy Policy</a></li><li><a href="http://www.wonderwall.com/about-us" >About Us</a></li><li class="she-knows-item last"><a href="http://www.sheknows.com/entertainment"  target="_blank">SheKnows Media – Entertainment</a></li></ul>        </div>
    </div>
</div><div class="nav-mobile-mask"></div>
<div class="nav-mobile">
	<div class="toolbar">
		<div class="close">
			<span class="icon icon-cancel"></span>
		</div>
		<div class="logo-proxy">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAX4AAAAyAQMAAABh+SIcAAAAA1BMVEXl5eX7Oj7PAAAAAXRSTlMAQObYZgAAABlJREFUeAHtwQEBAAAEACD/V3sBVNEMAIAECZIAAY3qJn4AAAAASUVORK5CYII=">
			<div class="logo logo--1">
				<a href="/" data-logo-name="wwlogo">
					<svg width="100%" height="100%">
						<use xlink:href="#wwlogo" class="ww-logo" />
					</svg>
				</a>
			</div>				
		</div>
	</div>
	<div class="links">
		<ul><li class="nav-item nav-item--mobile-search custom-hover first"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--news custom-hover"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><span class="follow-title">Follow Wonderwall</span><div class="nav-menu"><ul><li class="first"><a href="https://facebook.com/Wonderwall"  target="_blank" class="icon-facebook"> </a></li><li><a href="https://twitter.com/Wonderwall"  target="_blank" class="icon-twitter"> </a></li><li><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="icon-pinterest"> </a></li><li><a href="https://instagram.com/wonderwall/"  target="_blank" class="icon-instagram"> </a></li><li><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="icon-youtube"> </a></li><li class="last"><a href="https://the8app.com/user/wonderwall"  target="_blank" class="icon-the8app"> </a></li></ul></div></li></ul>	</div>
</div>    </div>
      
    
        <script type="text/javascript" >
            var _prx = window._prx || [];
            _prx.push(['cfg.SetNoAutoStart']);
        </script>
    
<script>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</script>


<div class="svgs">
    <svg version="1.1" id="wwlogo"  preserveAspectRatio="xMidYMin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="100%" width="100%" viewBox="0 0 378 52"  >
    <g fill="currentColor">
        <path  d="M237.9,0.7h8.6L246,34.6h0.1l13.8-33.9h9l-0.3,33.9h0.1l13.5-33.9h8.7l-21.5,50.8h-9l0.6-35.4h-0.1
            l-14.7,35.4h-8.9L237.9,0.7z"/>
        <path d="M277.4,51.4l22.9-50.8h12l0.9,50.8h-8.9l-0.1-10.3h-12.9l-4.9,10.3H277.4z M294.8,32.9h9.3l-0.2-21.7h-0.1
            L294.8,32.9z"/>
        <path d="M318.3,51.4l10.8-50.8h9.3l-9,42.5h15l-1.8,8.2H318.3z"/>
        <path d="M348.3,51.4l10.8-50.8h9.3l-9,42.5h17l-1.8,8.2H348.3z"/>
        <path d="M0.6,0.7h8.6L8.7,34.6h0.1L22.6,0.7h9l-0.3,33.9h0.1L45,0.7h8.7L32.2,51.4h-9l0.6-35.4h-0.1L8.9,51.4H0
            L0.6,0.7z"/>
        <path d="M55.2,16.3c2.7-12,10-16.3,19-16.3c9,0,14.4,4.3,11.8,16.3l-3.9,19.4c-2.7,12-10,16.3-19,16.3
            c-9.1,0-14.4-4.3-11.8-16.3L55.2,16.3z M60.4,37c-1.2,5.4,0.8,6.9,4.6,6.9c3.7,0,6.4-1.5,7.6-6.9L77,15.1c1.2-5.4-0.8-6.9-4.6-6.9
            c-3.7,0-6.4,1.5-7.6,6.9L60.4,37z"/>
        <path d="M85.8,51.4L96.6,0.7h10.2l6.6,29.9h0.1l6.4-29.9h8.5l-10.8,50.8h-8.9L101.4,18h-0.1l-7,33.5H85.8z"/>
        <path d="M136.3,0.7h13c10.7,0,15.6,4.6,13.3,16.9l-3.3,17c-3.1,12.3-10.1,16.9-20.8,16.9h-13L136.3,0.7z
             M136.6,43.2h3.2c5.1,0,8.6-2.4,10.3-9.7l2.8-14.8c1.5-6.9-0.1-9.7-6-9.7h-3.2L136.6,43.2z"/>
        <path d="M162,51.4l10.8-50.8h25.5l-1.8,8.2h-16.2l-2.5,12.4h12.4l-1.8,8.2H176l-2.8,13.8h16.9l-1.8,8.2H162z"/>
        <path d="M215.7,51.4L212,30.6h-4.5l-4.4,20.9h-9.3l10.8-50.8h13.5c11.2,0,15.3,5.4,13.3,14.6
            c-1.3,6.1-4.5,11.5-10.1,13.4l4.4,22.7H215.7z M209.2,22.9h4.8c4.1,0,7.1-3,8.1-7.8c1-4.7-1-6.8-5.1-6.8h-4.8L209.2,22.9z"/>
    </g>
    </svg>
    <svg version="1.1" id="wwlogo-2" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="100%" width="100%" viewBox="0 0 382.5 50">
        <g fill="currentColor">
            <path d="M244.5,0.7h8.6l-0.5,31.9h0.1l13.8-31.9h9l-0.3,31.9h0.1l13.5-31.9h8.7l-21.5,48.8h-9l0.6-33.4h-0.1
            l-14.7,33.4h-8.9L244.5,0.7z"/>
            <path d="M286.1,49.4L309,0.7h12l0.9,48.8H313l-0.1-10.3H300l-4.9,10.3H286.1z M303.5,30.9h9.3l-0.2-19.7h-0.1
            L303.5,30.9z"/>
            <path d="M326.9,49.4l10.8-48.8h9.3l-9,40.5h15l-1.8,8.2H326.9z"/>
            <path d="M356.9,49.4l10.8-48.8h9.3l-9,40.5h15l-1.8,8.2H356.9z"/>        
            <path d="M0.6,0.7h8.6L8.7,32.6h0.1L22.6,0.7h9l-0.3,31.9h0.1L45,0.7h8.7L32.2,49.4h-9l0.6-33.4h-0.1L8.9,49.4H0
            L0.6,0.7z"/>
            <path d="M55.2,16.3c2.7-12,10-16.3,19-16.3c9,0,14.4,4.3,11.8,16.3l-3.9,17.4c-2.7,12-10,16.3-19,16.3
            c-9.1,0-14.4-4.3-11.8-16.3L55.2,16.3z M60.4,35c-1.2,5.4,0.8,6.9,4.6,6.9c3.7,0,6.4-1.5,7.6-6.9L77,15.1c1.2-5.4-0.8-6.9-4.6-6.9
            c-3.7,0-6.4,1.5-7.6,6.9L60.4,35z"/>
            <path d="M86.8,49.4L97.6,0.7h10.2l6.6,28.9h0.1l6.4-28.9h8.5l-10.8,48.8h-8.9L102.4,18h-0.1l-7,31.5H86.8z"/>
            <path d="M138.3,0.7h13c10.7,0,15.6,4.6,13.3,16.9l-3.3,15c-3.1,12.3-10.1,16.9-20.8,16.9h-13L138.3,0.7z
             M138.6,41.2h3.2c5.1,0,8.6-2.4,10.3-9.7l2.8-12.8c1.5-6.9-0.1-9.7-6-9.7h-3.2L138.6,41.2z"/>
            <path d="M165,49.4l10.8-48.8h25.5l-1.8,8.2h-16.2l-2.5,11.2h12.4l-1.8,8.2H179l-2.8,12.8h16.9l-1.8,8.2H165z"/>
            <path d="M220.7,49.4L217,29.6h-4.5l-4.4,19.9h-9.3l10.8-48.8h13.5c11.2,0,15.3,5.4,13.3,14.6
            c-1.3,6.1-4.5,10.5-10.1,12.4l4.4,21.7H220.7z M214.2,21.9h4.8c4.1,0,7.1-2,8.1-6.8c1-4.7-1-6.8-5.1-6.8h-4.8L214.2,21.9z"/>
        </g>
    </svg>
</div>
<noscript>
<link href="//d3izb2c22fwp6s.cloudfront.net/cache/css/1489601005/eXJlc2V0LmNzcztzaXRlLmNzcztwYWdlLmNzcztmbGlja2l0eS5jc3M7bmF2LmNzcztuYXYtc2Nyb2xsaW5nLmNzcztuYXYtc2VhcmNoLmNzcztuYXYtbW9iaWxlLmNzcztmaXhlZHN0aWNreS5jc3M7Y29udGVudC1jYXJkLmNzcztyYWlsLmNzczt6ZXJnbmV0LmNzczt3YWxsLmNzcztuZXdzbGV0dGVyLmNzcztwb3N0cy5jc3M7Y2F0ZWdvcmllcy5jc3M7aW5kZXguY3NzO2NvbnRlbnQuY3NzO2FydGljbGUuY3NzO2dhbGxlcnkuY3NzO25ld3MuY3NzO3NlYXJjaC5jc3M7Y2VsZWJzLmNzcztnZW5lcmljLmNzczt0cmVuZGluZy1jZWxlYnMuY3NzO2NlbGVicml0eS1oZWFkZXIuY3NzO2NlbGVicml0eS1yZWxhdGVkLmNzcztub3Rmb3VuZC5jc3M7Zm9vdGVyLmNzcztjc3MtZGVmYXVsdC5jc3M..css" rel="stylesheet"><div class="no-js-banner">WONDERWALL requires Javascript make sure to enable it in your browser</div>
<style>
.type.not-inited{opacity:1}.wall-card{float:left;cursor:default}.wall-card
.img{opacity:1;overflow:hidden;height:100px;background-color:transparent;padding-top:0 !important}.wall-card .img:before{display:none !important};.wall-card
img{position:absolute;top:0;left:0;max-width:100%;height:auto;width:100%}.wall-card--quote{display:none}.wall-card.not-initialized{position:relative}.wall-card--special
.img{padding-top:100%}.more-content{margin-right:0 !important}.link{cursor:default}.nav{opacity:1}.index-home .more-cards{clear:both;display:block;margin-right:0;position:relative;bottom:0}.page-type--not-index
.mini{opacity:1}.page-type--index
.mini{opacity:1;transform:none}.rail-content-item .img-wrap .proxy-img{opacity:1}.rail-content-item .img-wrap .proxy-img
img{position:absolute;top:0;left:0;width:100%}.content-card .img-wrap .content-icon{display:none}.noscript-message{position:absolute;top:50%;height:20px;line-height:20px;left:0;margin-top:-10px;font-weight:600;right:0;font-size:14px;text-align:center}.no-js-banner{position:fixed;bottom:0px;left:0;right:0;background:black;color:white;text-align:center;z-index:100;font-weight:100;padding:10px;line-height:1;font-size:16px;font-family:helvetica,arial}.content-gallery{height:auto;overflow:visible}.content-gallery
.slide{display:none}.content-gallery .is-selected{display:block;position:relative}.content-gallery
.img{display:none}.content-gallery .img-wrap{opacity:1}.article-intro .img-wrap{padding-top:0}.article-intro
.launch{display:none}.content-body .iframe-wrap.is-iframe{opacity:1;display:block;box-shadow:none}.article-intro
img{display:block;width:100%;height:auto}.content-gallery .loaded-img{opacity:1;position:relative;z-index:0}.wall-wrap--article{display:block}.content-gallery .slide-arrows{display:block}.content-gallery .flickity-prev-next-button{display:block}.celebrity-header .proxy-img{padding-top:0;overflow:hidden}.celebrity-header .proxy-img
img{width:100%;height:auto}.content-card .img-wrap .proxy-img{padding-top:0 !important;opacity:1}.content-card .img-wrap .proxy-img
img{display:block;width:100%;height:auto}.you-might-like{display:none}.page-type--not-index .nav
.mini{-ms-transform:translateY(0%);-webkit-transform:translateY(0%);transform:translateY(0%)}.type-posts .wall-wrap{display:none}@media (max-width: 767px ){.no-js-banner{height:52px;border-top:1px solid black}.content-share--1{bottom:50px}}@media ( min-width: 768px ){.wall-card
.title{min-height:6em}.wall-card .text-content{height:250px}.page-type--index
.mini{display:none}}
</style>
</noscript>        
</body>
</html>
<!-- 2017-03-16 13:01:39 -->
<!-- www01 -->
 
