<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en" class="ie ie6 lte10 lte9 lte8 lte7 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie ie7 lte10 lte9 lte8 lte7 gt6 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie ie8 lte10 lte9 lte8 gt6 gt7 no-mobile  page-type--not-index"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie ie9 lte10 lte9 gt6 gt7 gt8 no-mobile  page-type--not-index"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-mobile  page-type--not-index"><!--<![endif]-->
<head>
<title>'Housewives' star Kenya Moore is married! | Wonderwall.com</title>
<meta charset="utf-8">        
<link rel="canonical" href="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article">
<link rel="amphtml" href="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article?amp=true">
<meta name="description" content="Kenya secretly got married last weekend in St. Lucia.">
<meta itemprop="title" content="'Housewives' star Kenya Moore is married!">
<meta name="pubdate" content="2017-06-15T15:27:17-07:00">
<meta name="title" content="'Housewives' star Kenya Moore is married!">
<meta itemprop="image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/109-104-191410_Actual-1497567563.jpg?icq=74">
<meta property="og:image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/109-104-191410_Actual-1497567563.jpg?icq=74">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:title" content="'Housewives' star Kenya Moore is married!">
<meta property="og:description" content="Kenya secretly got married last weekend in St. Lucia.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/Wonderwall/">
<meta property="article:published_time" content="2017-06-15T15:27:17-07:00">
<meta property="article:section" content="News">
<meta property="og:site_name" content="Wonderwall.com">
<meta property="og:url" content="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article">
<meta property="fb:app_id" content="111376106992">
<meta property="twitter:site" content="@Wonderwall">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:title" content="'Housewives' star Kenya Moore is married!">
<meta property="twitter:description" content="Kenya secretly got married last weekend in St. Lucia.">
<meta property="twitter:image" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/109-104-191410_Actual-1497567563.jpg?icq=74">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link href="http://tpc.googlesyndication.com" rel="preconnect">
<link href="http://www.google-analytics.com" rel="preconnect">
<link href="http://d3izb2c22fwp6s.cloudfront.net" rel="preconnect">
<link href="http://www.zergnet.com" rel="preconnect">
<meta name="p:domain_verify" content="6bd7ca8def87b619f395211fb9be7755"/>
<script>(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)</script>
<script type="text/javascript">
(function() {
    var href = document.location.href;
    var siteUrl = window.location.port ? window.location.protocol+'//'+window.location.hostname +':'+window.location.port : window.location.protocol+'//'+window.location.hostname;
    var hash = window.location.hash;
    if ( hash && hash.indexOf( '&_suid' ) !== -1 )  {
        var pieces = hash.split( '&_suid' );
        var pieces2 = pieces[0].replace( '#', '' );
        if ( pieces2.indexOf( '.' ) === 0 ) {
            pieces2 = pieces2.replace( '.', '' );
        }
        if ( pieces2.indexOf( '/' ) === 0 ) {
            pieces2 = pieces2.replace( '/', '' );
        }       
        if ( pieces2.indexOf( '?' ) === pieces2.length -1 ) {
            pieces2 = pieces2.replace( '?', '' );
        }
        window.location.replace( siteUrl + '/' + (unescape(pieces2.replace(/\+/g, " "))));
    } else if ( hash && hash.indexOf( '!wallState' ) !== -1 ) {
        var pieces = hash.split( '__' );
      if ( pieces.length > 1 ) {
        window.location.replace( siteUrl + '/' + (unescape(pieces[1].replace(/\+/g, " "))));
      }
    }     
})();
</script><script type="text/javascript" data-cfasync="false" src="//ads.blogherads.com/bh/41/412/412983/2509511/header.js" async></script>
<script src="//d3izb2c22fwp6s.cloudfront.net/cache/js/1497473939/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeTEuanM7cmVzaXplLXNlbnNvci5qcztjb29raWUuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztzY3JvbGwtc3RvcC5qczt3aXRoaW4tdmlld3BvcnQuanM7ZnJhY3MuanM7aGVhZHJvb20uanM7Zml4ZWRzdGlja3kuanM7c3RpY2t5LmpzO2ltYWdlcy1sb2FkZWQuanM7c2l0ZS1wamF4LmpzO21hc29ucnkuanM7aW1hZ2VzLmpzO3VuaWNvcm5zMi5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7c3RpY2t5LXJhaWwuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLWdlbmVyaWMuanM7Y29udHJvbGxlci1wb3N0cy5qcztjb250cm9sbGVyLWNhdGVnb3JpZXMuanM7Y29udHJvbGxlci1jZWxlYnMuanM..js" async></script>

<link rel="apple-touch-icon" sizes="57x57" href="http://www.wonderwall.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.wonderwall.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.wonderwall.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.wonderwall.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.wonderwall.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.wonderwall.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.wonderwall.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.wonderwall.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.wonderwall.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.wonderwall.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.wonderwall.com/manifest.json">
<link rel="mask-icon" href="http://www.wonderwall.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#fb1896">
<meta name="msapplication-TileImage" content="http://www.wonderwall.com/mstile-144x144.png">
<meta name="theme-color" content="#ededed">    
<style id="critical-css">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</style></head>
<body id="articlePage" class="noJs">
    <div id="fb-root"></div>
            <div id="header">
        <header class="nav">
    <div class="full">
        <div class="wrap">
            <div class="open">
                <span class="icon icon-hamburger"></span>
            </div>
            <div class="logo-proxy">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAX4AAAAyAQMAAABh+SIcAAAAA1BMVEXl5eX7Oj7PAAAAAXRSTlMAQObYZgAAABlJREFUeAHtwQEBAAAEACD/V3sBVNEMAIAECZIAAY3qJn4AAAAASUVORK5CYII=">
                <div class="ww-logo logo logo--2" >
                    <a href="http://www.wonderwall.com/" data-logo-name="wwlogo-2">
                        <svg width="100%" height="100%">
                            <use xlink:href="#wwlogo-2" class="ww-logo" />
                        </svg>
                    </a>
                </div>              
            </div>
            <div class="links">
                <ul><li class="nav-item nav-item--news custom-hover first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--search custom-hover nav-item--orphan"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--newsletter custom-hover-click nav-item--orphan"><a href="#" >Newsletter</a><div class="nav-menu">
            <div class="newsletter-signup newsletter-signup--nav">
                <div class="newsletter-signup-wrap">
                    <div class="newsletter-signup-header">
                        <h4 class="block-title"><span>Newsletter</span></h4>
                    </div>
                    <div class="newsletter-signup-body">
                        <h5>Get the latest celeb dish right to your inbox.<br>You know you want it!</h5>
                        <form action="http://www.wonderwall.com/newsletter-subscribe-confirm" method="post" class="ignore" data-request-name="newsletterSubmitConfirm">
                            <span class="input-wrap">
                                <input type="email" name="emailAddress" data-error-message="Please enter a valid email address" class="text" required="true" placeholder="Enter your email" value="">
                                <span class="error-message"></span>
                            </span>
                            <button type="submit" class="form-btn" >Sign Me Up!</button>
                        </form>
                    </div>
                    <div class="newsletter-signup-footer">
                        By signing up I accept the <a href="http://www.wonderwall.com/terms-of-use">Terms and Conditions</a> and <a href="http://www.wonderwall.com/privacy-policy">Privacy Policy</a>
                    </div>
                </div>
                <div class="newsletter-signup-confirm">
                    <div class="message">Thanks For<br>Subscribing!</div>
                    <div class="newsletter-signup-confirm-close"><a class="ignore" href="#">Close</a></div>
                </div>
            </div></div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><a href="#" ><span>Follow</span> <em class="icon-facebook"></em><em class="icon-twitter"></em></a><div class="nav-menu"><ul><li class="first"><em>Facebook</em><a href="https://facebook.com/Wonderwall"  target="_blank" class="btn btn--facebook">Like</a></li><li><em>Twitter</em><a href="https://twitter.com/Wonderwall"  target="_blank" class="btn btn--twitter">Follow</a></li><li><em>Pinterest</em><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="btn btn--pinterest">Follow</a></li><li><em>Instagram</em><a href="https://instagram.com/wonderwall/"  target="_blank" class="btn btn--instagram">Follow</a></li><li><em>YouTube</em><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="btn btn--youtube">Subscribe</a></li><li class="last"><em>The 8 App</em><a href="https://the8app.com/user/wonderwall"  target="_blank" class="btn btn--the8app">follow</a></li></ul></div></li></ul>            </div>
        </div>
    </div>  
    <div class="mini mini-default">
        <div class="wrap">
            <div class="open">
                <span class="icon icon-hamburger"></span>
            </div>      
            <div class="logo-proxy">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAL0AAAAaAQAAAADKtWDLAAAAAnRSTlMAAHaTzTgAAAAOSURBVHgBYxgUYBSMAgACigABeXQ0YAAAAABJRU5ErkJggg==">
                <div class="ww-logo logo logo--1">
                    <a href="http://www.wonderwall.com/" data-logo-name="wwlogo">
                        <svg width="100%" height="100%">
                            <use xlink:href="#wwlogo" class="ww-logo" />
                        </svg>
                    </a>
                </div>              
            </div>
            <div class="links">
                <ul><li class="nav-item nav-item--news custom-hover first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--more custom-hover"><a href="#" >More</a><div class="nav-menu"><ul><li class="more-item more-item--news first"><a href="http://www.wonderwall.com/news" >News</a></li><li class="more-item more-item--celebrity"><a href="http://www.wonderwall.com/celebrity" >Celebs</a></li><li class="more-item more-item--entertainment"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a></li><li class="more-item more-item--awards-events"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a></li><li class="more-item more-item--style"><a href="http://www.wonderwall.com/style" >Style</a></li><li class="more-item more-item--eye-candy"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a></li><li class="more-item more-item--popular last"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a></li></ul></div></li><li class="nav-item nav-item--search custom-hover nav-item--orphan"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><a href="#" ><span>Follow</span> <em class="icon-facebook"></em><em class="icon-twitter"></em></a><div class="nav-menu"><ul><li class="first"><em>Facebook</em><a href="https://facebook.com/Wonderwall"  target="_blank" class="btn btn--facebook">Like</a></li><li><em>Twitter</em><a href="https://twitter.com/Wonderwall"  target="_blank" class="btn btn--twitter">Follow</a></li><li><em>Pinterest</em><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="btn btn--pinterest">Follow</a></li><li><em>Instagram</em><a href="https://instagram.com/wonderwall/"  target="_blank" class="btn btn--instagram">Follow</a></li><li><em>YouTube</em><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="btn btn--youtube">Subscribe</a></li><li class="last"><em>The 8 App</em><a href="https://the8app.com/user/wonderwall"  target="_blank" class="btn btn--the8app">follow</a></li></ul></div></li></ul>            </div>          
        </div>
        <div class="index-tabs">
            <a href="http://www.wonderwall.com/" class="index-tab--0 index-tab--wall selected" data-index="0" data-tab-name="wall" ><span>Wall</span></a>
            <a href="http://www.wonderwall.com/" class="index-tab--1 index-tab--home-mobile-rail" data-index="1" data-tab-name="mobile-rail" data-request-name="homeMobileRail"><span>News</span></a>
            <a href="http://www.wonderwall.com/" class="index-tab--2 index-tab--home-featured" data-index="2" data-tab-name="featured" data-request-name="homeFeatured"><span>Photos</span></a>
        </div>  
    </div>
</header>        </div>
        
    <div id="bd">
            <div class="type not-inited type-posts subType-article posts-article layout-a" data-type="posts" data-subtype="article"><div id="primary"><div class="post-wrap post-wrap--0" data-post-index="0" data-post-type="article" data-post-url="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article">
    <div class="post-count">
        <div class="post-header">
            <span class="top-left"></span>
            <div class="unicorn-wrap">
            <div class="unicorn unicorn--desktop-BANNER unicorn--tablet-BANNER unicorn--phone-BANNER" data-unicorn-settings='{"desktop":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/tbn\/amp\/top\/-\/1","slotType":"Top","sizes":[[970,90],[728,90],[970,418],[970,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false},"tablet":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/tbn\/amp\/top\/-\/1","slotType":"Top","sizes":[[728,90]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false},"phone":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/tbn\/amp\/top\/-\/1","slotType":"MobileContent","sizes":[[320,50],[300,50]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false}}' ></div>            <div class="except-desktop-big except--desktop"><div class="unicorn unicorn--tablet-PIXEL unicorn--phone-PIXEL unicorn--always-visible" data-unicorn-settings='{"tablet":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"x70","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451","oop":"wr-ns"},"outOfPage":false},"phone":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"x70","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451","oop":"wr-ns"},"outOfPage":false}}' ></div></div>            </div>
        </div>
        <div class="post-body">
                        <article itemtype="http://schema.org/NewsArticle" itemscope class="article article-new-style content-root">
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article"/>                
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/cache/img/ww-amp-logo_1490206594.png">
                <meta itemprop="width" content="481">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="Wonderwall">
        </div>
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none">
        <img src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/109-104-191410_Actual-1497567563.jpg"/>
        <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/109-104-191410_Actual-1497567563.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="630">
      </div>                <div class="show-phone">
                                </div>
                                <header class="article-header content-header">
                    <strong>secret wedding</strong>
                    <h1 class="headline" itemprop="headline">'Housewives' star Kenya Moore is married!</h1>
                    <div class="article-meta content-meta">
             <p class="byline-dateline">
                <span class="author" itemprop="author">Mark Gray</span> <span class="provider provider--has-author">Wonderwall</span>
                <time itemprop="datePublished dateModified" class="dateline" datetime="2017-06-15T15:27:17-07:00">3:27pm PDT, Jun 15, 2017</time>
             </p>
        </div>                </header>
                                                <div class="article-wrap content-wrap">
                    <div class="article-body content-body">
                        <div class="celebrity-header-proxy"></div>
                                                <div class="article-body-wrap content-body-wrap">

                            <div class="content-share--1 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dtwtr&text=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dpin&media=%2F%2Fwww.wonderwall.com%2Fcache%2Fimg%2Fdefault-content-logo-1x1_1490206594.png&description=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dmail&subject='Housewives' star Kenya Moore is married!" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                                                                                    <div class="content-break"></div>
                                                                                    <div class="content-text-wrap article-text-wrap" itemprop="articleBody"><p>Kenya Moore secretly got married last weekend.</p>
<p>The "Real Housewives of Atlanta" star confirmed the news to<a href="http://people.com/tv/real-housewives-atlanta-kenya-moore-married-exclusive/"> People magazine</a> on June 15, but she refused to say her husband's name, choosing to keep his identity private. The mag said he's a businessman who she met a year ago and began dating a few months later.</p>
<p>"I'm just ecstatic," she told People. "This man is the love of my life and I'm so happy to begin our lives together as husband and wife."</p>
<a href="#">
<span class="inline-photo content-embed inline-photo--vertical" style=" max-width:399px;"><span  class="proxy-img" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2016/10/04/104-191410_Actual.jpg?x=666&amp;y=1000&amp;icq=74&amp;sig=543ef344f5b094171dc842b4b0d08434" style="padding-top:150.15015015015%;"><span class="top-left"></span></span><span class="credit">Kristina Bumphrey / Starpix / REX / Shutterstock / Rex USA</span></span>
</a>

<p>News of the wedding was actually first reported by blog <a href="http://tamaratattles.com/2017/06/13/tamara-tattles-exclusive-kenya-moore-is-married/">Tamara Tales</a>, who posted grainy images of the nuptials, which took place in St. Lucia.</p>
<p>The ceremony appears to have taken place next to the water in front of a very intimate group. The blog said the wedding occurred at Anse Chastanet and Kenya's best friend Brandon Deshazer attended.</p>
<p>The reality TV star's 855,000 Instagram followers may have sensed something romantic was up last week when she posted several scenic images from the island. She first posted a photo on June 9 that showed a sunset.</p>

<span class="iframe-wrap is-iframe proxy-iframe content-embed instagram-embed" data-embed-type="instagram" data-embed-src="https://www.instagram.com/p/BVGH6JJjPuI/embed/captioned?cr=1v=7">
                <span class="top-left"></span>
                <noscript><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVGH6JJjPuI/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#currentmood 😊</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Kenya Moore (@thekenyamoore) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-08T22:40:04+00:00">Jun 8, 2017 at 3:40pm PDT</time></p></div></blockquote></noscript>
            </span><span class="only--phone unicorn-wrap-in-stream--embed"><span class="unicorn unicorn--phone-LREC" data-unicorn-settings='{"phone":{"slotName":"\/8352\/a.wonderwall\/-\/-\/-\/mr\/amp\/mid\/-\/1","slotType":"Middle1","sizes":[[300,250]],"targeting":{"category":"","subCategory":"","contentType":"","contentId":""},"outOfPage":false}}' ></span></span><span class="except--phone unicorn unicorn--placeholder" data-unicorn-refresh=".post-wrap--0.tracked .article-sub .unicorn.viewed"></span>

<p>"#currentmood 😊," she said. </p>
<p>A few days later, she shared another photo one showing her elegant lunch. In the snap, champagne is being served, presumably for her and her new husband, and two pairs of glasses can be seen on the table.  </p>

<span class="iframe-wrap is-iframe proxy-iframe content-embed instagram-embed" data-embed-type="instagram" data-embed-src="https://www.instagram.com/p/BVPhePcDDry/embed/captioned?cr=1v=7">
                <span class="top-left"></span>
                <noscript><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVPhePcDDry/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#AllINeed #thankful</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Kenya Moore (@thekenyamoore) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-12T14:16:37+00:00">Jun 12, 2017 at 7:16am PDT</time></p></div></blockquote></noscript>
            </span>

<p>"#AllINeed #thankful," she said. </p>
<p>Kenya joined the cast of "Housewives" in 2012. </p></div>                                                        <div class="content-share--2 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dtwtr&text=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dpin&media=%2F%2Fwww.wonderwall.com%2Fcache%2Fimg%2Fdefault-content-logo-1x1_1490206594.png&description=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dmail&subject='Housewives' star Kenya Moore is married!" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                                                    </div>
                    </div>
                    <div class="article-sub content-sub " data-sticky-kit-parent=".post-wrap--0 .content-wrap">
                        <div class="rail-section rail-section--default spotlight" ><div class="rail-section-header section-header" ><h4><span class="title">Spotlight</span></h4></div><div class="rail-section-body"><div class="zergnet-old" data-zergnet-id="40335"><div class="bd"></div></div></div></div><div class="unicorn-wrap"><div class="unicorn unicorn--desktop-LREC unicorn--tablet-LREC unicorn--phone-LREC" data-unicorn-settings='{"desktop":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"Middle1","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false},"tablet":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"Middle1","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false},"phone":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"Middle1","sizes":[[300,250]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451"},"outOfPage":false}}'  data-unicorn-group="article" ></div></div><div class="unicorn unicorn--desktop-PIXEL" data-unicorn-settings='{"desktop":{"slotName":"\/8352\/a.wonderwall\/news\/-\/art\/mr\/amp\/mid\/-\/1","slotType":"x70","sizes":[[1,1]],"targeting":{"category":"news","subCategory":"","contentType":"article","contentId":"3007451","oop":"wr-ns"},"outOfPage":false}}' ></div><div class="rail-section rail-section-- we-recommend" ><div class="rail-section-header section-header" ><h4><span class="title">We Recommend</span></h4></div><div class="rail-section-body"><ul class="content-cards rail-content-cards"><li class="content-card content-card--0 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--0 first"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/couples/bachelor-bachelorette-couples-are-still-together-3007435.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/15/107-1006054-desigual-front-row-backstage-spring-2016-new-york-fashio-1497544239.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=834abbe414e06c8e1610cc047c7184fa"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    15 hours ago
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/couples/bachelor-bachelorette-couples-are-still-together-3007435.gallery">
                
                <span class="title-wrap">See which 'The Bachelor' and 'The Bachelorette' couples are still together</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                15 hours ago
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fcouples%2Fbachelor-bachelorette-couples-are-still-together-3007435.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fcouples%2Fbachelor-bachelorette-couples-are-still-together-3007435.gallery%3Fsm%3Dtwtr&text=See%20which%20%27The%20Bachelor%27%20and%20%27The%20Bachelorette%27%20couples%20are%20still%20together%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--1 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--1"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/photos/funny-celeb-photos-june-2017-lol-pics-3007032.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/13/107-1005959-joe-simpson-out-partying-at-peppermint-night-club-1497386436.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=b2c7a4308f0b360f81d3e9f84e3ef72d"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Jun. 14, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/photos/funny-celeb-photos-june-2017-lol-pics-3007032.gallery">
                
                <span class="title-wrap">Joe Simpson needs a stylist, Nicki Minaj is a pro wrestler and  more pics that will make you LOL</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Jun. 14, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fphotos%2Ffunny-celeb-photos-june-2017-lol-pics-3007032.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fphotos%2Ffunny-celeb-photos-june-2017-lol-pics-3007032.gallery%3Fsm%3Dtwtr&text=Joe%20Simpson%20needs%20a%20stylist%2C%20Nicki%20Minaj%20is%20a%20pro%20wrestler%20and%20%20more%20pics%20that%20will%20make%20you%20LOL%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--2 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--2"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/funny-celeb-photos-2017-3007035.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/05/23/107-1004693-katy-perry-spits-out-her-cherry-pie-that-she-is-sharing--1495567746.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=895d657b6e8972b835175104d406f926"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Jun. 14, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/funny-celeb-photos-2017-3007035.gallery">
                
                <span class="title-wrap">See the funniest pics of celebs this year!</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Jun. 14, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Ffunny-celeb-photos-2017-3007035.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Ffunny-celeb-photos-2017-3007035.gallery%3Fsm%3Dtwtr&text=See%20the%20funniest%20pics%20of%20celebs%20this%20year%21%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li><li class="content-card content-card--3 custom-hover content-card content-card--gallery rail-content-card rail-content-card--gallery rail-content-card--3 last"><div class="img-wrap"><span  class="gtm-rightrail_we_recommend link proxy-img" data-gtm="rightrail_we_recommend" data-href="http://www.wonderwall.com/celebrity/child-stars-you-need-know-jacob-tremblay-millie-bobby-brown-3007331.gallery" data-img-src="http://d3izb2c22fwp6s.cloudfront.net/photos/2017/06/13/107-104-178537_Actual-1497369739.jpg?x=200&amp;nmd=bb&amp;icq=74&amp;sig=528718c90c1d930cd27692214b8105a5"><span class="top-left"></span></span></div><div class="text-wrap">
                <span class="publish-time publish-time--actual">
                    Jun. 13, 2017
                </span>
            <a class="gtm-rightrail_we_recommend title" data-gtm="rightrail_we_recommend" href="http://www.wonderwall.com/celebrity/child-stars-you-need-know-jacob-tremblay-millie-bobby-brown-3007331.gallery">
                
                <span class="title-wrap">From Jacob Tremblay to Millie Bobby Brown, here are all the child stars you should be paying attention to right now!</span>
                
            </a><span class="meta">
            <span class="publish-time publish-time--since">
                Jun. 13, 2017
            </span>
            <span class="share">
                <a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fchild-stars-you-need-know-jacob-tremblay-millie-bobby-brown-3007331.gallery%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_facebook" rel="nofollow" data-gtm="share_facebook"><span class="icon-facebook"></span><em>Share</em></a>
                <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fcelebrity%2Fchild-stars-you-need-know-jacob-tremblay-millie-bobby-brown-3007331.gallery%3Fsm%3Dtwtr&text=From%20Jacob%20Tremblay%20to%20Millie%20Bobby%20Brown%2C%20here%20are%20all%20the%20child%20stars%20you%20should%20be%20paying%20attention%20to%20right%20now%21%20%40Wonderwall"   data-window-options="width=520,height=500" target="_blank" class="gtm-share_twitter" rel="nofollow" data-gtm="share_twitter"><span class="icon-twitter"></span><em>Tweet</em></a>
            </span>
        </span></div></li></ul></div></div>                    </div>
                    <div class="content-share--3 article-share content-share"><a href="https://www.facebook.com/dialog/share?app_id=111376106992&href=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dfb&display=popup&ref=share_fb&redirect_uri=http%3A%2F%2Fwww.wonderwall.com%2Fclosepopup" rel="nofollow" data-gtm="share_facebook" class="icon-facebook gtm-share_facebook"  target="_blank"  data-window-options="width=520,height=500"><span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dtwtr&text=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21%20%40Wonderwall" rel="nofollow" data-gtm="share_twitter" class="icon-twitter gtm-share_twitter"  target="_blank"  data-window-options="width=520,height=570"><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dpin&media=%2F%2Fwww.wonderwall.com%2Fcache%2Fimg%2Fdefault-content-logo-1x1_1490206594.png&description=%27Housewives%27%20star%20Kenya%20Moore%20is%20married%21" rel="nofollow" data-gtm="share_pinterest" class="icon-pinterest gtm-share_pinterest"  target="_blank"  data-window-options="width=520,height=570"><span>Pin</span></a><a href="mailto:?&body=http%3A%2F%2Fwww.wonderwall.com%2Fnews%2Fhousewives-star-kenya-moore-married-3007451.article%3Fsm%3Dmail&subject='Housewives' star Kenya Moore is married!" rel="nofollow" data-gtm="share_mail" class="icon-mail gtm-share_mail" ><span>Email</span></a></div>                </div>
            </article>
        </div>
    </div>
    <div class="post-footer">
        
            <div class="you-might-like post-zergnet-wrap">
                <div class="zergnet" data-zergnet-id="44676"><div class="bd"></div></div><div class="zergnet" data-zergnet-id="45227"><div class="bd"></div></div>
            </div>
            </div>
</div>
<div class="article-next" data-url="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article" id="article-next"></div><div class="wall-wrap wall-wrap--article"><h4>More Wonderwall</h4><div id="wall-destination" data-url="http://www.wonderwall.com/news/housewives-star-kenya-moore-married-3007451.article"></div></div></div></div>      
    </div>
        <div id="ft">
        

<div class="footer">
    <div class="footer-body">
        <div class="sections">
            <div class="section section-1 section-newsletter">
                
            <div class="newsletter-signup newsletter-signup--default">
                <div class="newsletter-signup-wrap">
                    <div class="newsletter-signup-header">
                        <h4 class="block-title"><span>Newsletter</span></h4>
                    </div>
                    <div class="newsletter-signup-body">
                        <h5>Get the latest celeb dish right to your inbox.<br>You know you want it!</h5>
                        <form action="http://www.wonderwall.com/newsletter-subscribe-confirm" method="post" class="ignore" data-request-name="newsletterSubmitConfirm">
                            <span class="input-wrap">
                                <input type="email" name="emailAddress" data-error-message="Please enter a valid email address" class="text" required="true" placeholder="Enter your email" value="">
                                <span class="error-message"></span>
                            </span>
                            <button type="submit" class="form-btn" >Sign Me Up!</button>
                        </form>
                    </div>
                    <div class="newsletter-signup-footer">
                        By signing up I accept the <a href="http://www.wonderwall.com/terms-of-use">Terms and Conditions</a> and <a href="http://www.wonderwall.com/privacy-policy">Privacy Policy</a>
                    </div>
                </div>
                <div class="newsletter-signup-confirm">
                    <div class="message">Thanks For<br>Subscribing!</div>
                    <div class="newsletter-signup-confirm-close"><a class="ignore" href="#">Close</a></div>
                </div>
            </div>            </div>
            <div class="section section-2 section-social">
                <div class="section-wrap" itemscope itemtype="http://schema.org/Organization">
                    <link itemprop="url" href="http://www.wonderwall.com"> 
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">               
                        <meta itemprop="url" content="http://d3izb2c22fwp6s.cloudfront.net/cache/img/ww-amp-logo_1490206594.png">
                        <meta itemprop="width" content="481">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="Wonderwall">
                    <h5>Follow Us</h5>
                    <ul><li class="first"><a href="https://facebook.com/Wonderwall"  class="icon-facebook" target="_blank" itemprop="sameAs"><span>Facebook</span></a></li><li><a href="https://twitter.com/Wonderwall"  class="icon-twitter" target="_blank" itemprop="sameAs"><span>Twitter</span></a></li><li><a href="https://www.pinterest.com/wonderwall"  class="icon-pinterest" target="_blank" itemprop="sameAs"><span>Pinterest</span></a></li><li><a href="https://instagram.com/wonderwall/"  class="icon-instagram" target="_blank" itemprop="sameAs"><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/wonderwall"  class="icon-youtube" target="_blank" itemprop="sameAs"><span>YouTube</span></a></li><li class="last"><a href="https://the8app.com/user/wonderwall"  class="icon-the8app" target="_blank" itemprop="sameAs"><span>The 8 App</span></a></li></ul>                </div>
            </div>
            <div class="section section-3 section-logos">
                <div class="section-wrap">
                    <div class="ww-logo logo--2">
                        <a href="http://www.wonderwall.com/" data-logo-name="wwlogo-2">
                            <svg width="100%" height="100%">
                                <use xlink:href="#wwlogo2" class="ww-logo" />
                            </svg>              
                        </a>
                    </div>
                    <div class="whalerock-logo">
                        <a href="http://www.whalerockindustries.com/" target="_blank">
                        <span class="svg svg--whalerock-logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 540 270" preserveAspectRatio="xMinYMin">
              <path fill="currentColor" d="M75.35 96.85h7.69l6.89 25.2 2.93-25.19h8.66l-6.22 40.63h-8.91l-7.2-26.66 -7.08 26.66h-8.91l-6.22-40.63h8.66l2.93 25.2L75.35 96.85z"></path>
              <path fill="currentColor" d="M140.38 120.89h-11.71v16.59h-8.85v-40.63h8.85v15.98h11.71V96.85h8.85v40.63h-8.85V120.89z"></path>
              <path fill="currentColor" d="M202.36 137.48h-9.03l-2.56-8.05h-12.51l-2.44 8.05h-9.03l13.3-40.63h8.91L202.36 137.48zM180.89 121.62h7.32l-3.66-13.54L180.89 121.62z"></path>
              <path fill="currentColor" d="M219.94 96.85h8.85v32.58h16.17v8.05h-25.01V96.85z"></path>
              <path fill="currentColor" d="M263.25 96.85h25.26v8.05h-16.41v7.75h15.13v8.05h-15.13v8.72h16.47v8.05H263.25V96.85z"></path>
              <path fill="currentColor" d="M322.98 122.54h-6.04v14.95h-8.85v-40.63h22.57c3.72 0 6.71 2.99 6.71 6.71v12.26c0 3.05-2.01 5.61-4.82 6.47l7.2 15.19h-9.7L322.98 122.54zM316.94 104.91v9.58h11.04c0.37 0 0.61-0.24 0.61-0.61v-8.36c0-0.37-0.24-0.61-0.61-0.61H316.94z"></path>
              <path fill="currentColor" d="M379.47 137.48h-15.01c-3.72 0-6.71-2.99-6.71-6.71v-27.21c0-3.72 2.99-6.71 6.71-6.71h15.01c3.72 0 6.71 2.99 6.71 6.71v27.21C386.18 134.49 383.19 137.48 379.47 137.48zM376.72 104.91h-9.52c-0.37 0-0.61 0.24-0.61 0.61v23.3c0 0.37 0.25 0.61 0.61 0.61h9.52c0.37 0 0.61-0.24 0.61-0.61v-23.3C377.33 105.15 377.09 104.91 376.72 104.91z"></path>
              <path fill="currentColor" d="M433.7 123.76v7.02c0 3.72-2.99 6.71-6.71 6.71h-13.97c-3.72 0-6.71-2.99-6.71-6.71v-27.21c0-3.72 2.99-6.71 6.71-6.71h13.97c3.72 0 6.71 2.99 6.71 6.71v6.1l-8.66 1.46v-5.61c0-0.37-0.24-0.61-0.61-0.61h-8.66c-0.37 0-0.61 0.24-0.61 0.61v23.3c0 0.37 0.25 0.61 0.61 0.61h8.66c0.37 0 0.61-0.24 0.61-0.61v-6.53L433.7 123.76z"></path>
              <path fill="currentColor" d="M453.53 96.85h8.85v18.91l11.04-18.91h10.19l-12.14 20.32 12.87 20.32h-10.43l-11.53-18.91v18.91h-8.85V96.85z"></path>
              <path fill="currentColor" d="M170.72 189.59h-3.74v-26.23h3.74V189.59z"></path>
              <path fill="currentColor" d="M198.3 189.59h-3.62l-11.11-19.42v19.42h-3.62v-26.23h3.62l11.11 19.5v-19.5h3.62V189.59z"></path>
              <path fill="currentColor" d="M207.32 163.35h12.33c2.4 0 4.33 1.93 4.33 4.33v17.57c0 2.4-1.93 4.33-4.33 4.33h-12.33V163.35zM220.24 168.48c0-0.95-0.75-1.65-1.69-1.65h-7.48v19.3h7.48c0.95 0 1.69-0.71 1.69-1.65V168.48z"></path>
              <path fill="currentColor" d="M245.85 163.35h3.74v21.9c0 2.4-1.93 4.33-4.33 4.33h-8.35c-2.4 0-4.29-1.93-4.29-4.33v-21.9h3.74v21.11c0 0.95 0.75 1.66 1.69 1.66h6.11c0.95 0 1.69-0.71 1.69-1.65V163.35z"></path>
              <path fill="currentColor" d="M262.2 176.91c-2.32-0.67-4.14-1.85-4.14-4.25v-4.96c0-2.4 1.89-4.33 4.33-4.33h7.8c2.4 0 4.33 1.93 4.33 4.33v2.99l-3.74 0.63v-2.84c0-0.95-0.75-1.69-1.69-1.69h-5.63c-0.91 0-1.65 0.75-1.65 1.69v3.35c0 1.02 0.67 1.46 1.62 1.73 2.88 0.83 4.06 1.14 7.13 2.01 2.25 0.63 4.1 1.85 4.1 4.25v5.44c0 2.4-1.89 4.33-4.33 4.33h-8.04c-2.4 0-4.33-1.93-4.33-4.33v-2.95l3.74-0.63v2.8c0 0.95 0.75 1.69 1.69 1.69h5.83c0.95 0 1.69-0.75 1.69-1.69v-3.86c0-0.95-0.43-1.34-1.65-1.69C266.1 178.01 265.19 177.77 262.2 176.91z"></path>
              <path fill="currentColor" d="M280.83 163.35h18.71v3.47h-7.48v22.77h-3.74v-22.77h-7.48V163.35z"></path>
              <path fill="currentColor" d="M316.17 178.99h-6.03v10.6h-3.74v-26.23h12.96c2.44 0 4.33 1.93 4.33 4.33v6.97c0 2.13-1.3 3.74-3.47 4.25l5.2 10.68h-4.1L316.17 178.99zM319.95 168.48c0-0.95-0.71-1.65-1.69-1.65h-8.11v8.75h8.12c0.99 0 1.69-0.71 1.69-1.65V168.48z"></path>
              <path fill="currentColor" d="M336.81 189.59h-3.74v-26.23h3.74V189.59z"></path>
              <path fill="currentColor" d="M346.03 163.35h15.44v3.47h-11.7v7.64h10.64v3.47h-10.64v8.19h11.74v3.47H346.03V163.35z"></path>
              <path fill="currentColor" d="M373.53 176.91c-2.32-0.67-4.14-1.85-4.14-4.25v-4.96c0-2.4 1.89-4.33 4.33-4.33h7.8c2.4 0 4.33 1.93 4.33 4.33v2.99l-3.74 0.63v-2.84c0-0.95-0.75-1.69-1.69-1.69h-5.63c-0.91 0-1.65 0.75-1.65 1.69v3.35c0 1.02 0.67 1.46 1.62 1.73 2.88 0.83 4.06 1.14 7.13 2.01 2.25 0.63 4.1 1.85 4.1 4.25v5.44c0 2.4-1.89 4.33-4.33 4.33h-8.04c-2.4 0-4.33-1.93-4.33-4.33v-2.95l3.74-0.63v2.8c0 0.95 0.75 1.69 1.69 1.69h5.83c0.95 0 1.69-0.75 1.69-1.69v-3.86c0-0.95-0.43-1.34-1.65-1.69C377.43 178.01 376.52 177.77 373.53 176.91z"></path>
              <path fill="currentColor" d="M270 0 270.7 270.2L540 213.8V56.6L270.7 0.1 270 0l-0.7 0.1L0 56.6v157.2l269.3 56.4 0.7 0.1 0 0L270.7 270.2zM270 270.4 525.8 202.3L270 255.9 14.2 202.3V68.1L270 14.5l255.8 53.6V202.3z"></path>
            </svg>
            </span>                        </a>
                    </div>
                    <div class="copyright">
                        &copy; 2017 <br> Whalerock Industries
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-footer">
        <div class="copyright">
            &copy; 2017 <br> Whalerock Industries
        </div>  
        <div class="contact-links">
            <ul><li class="first"><a href="http://www.wonderwall.com/about-us" >Contact Us</a></li><li><a href="mailto:pr@wonderwall.com"  class="pass">Media/PR Inquiries</a></li><li><a href="http://www.wonderwall.com/terms-of-use" >Terms of Use</a></li><li><a href="http://www.wonderwall.com/privacy-policy" >Privacy Policy</a></li><li><a href="http://www.wonderwall.com/about-us" >About Us</a></li><li class="she-knows-item last"><a href="http://www.sheknows.com/entertainment"  target="_blank">SheKnows Media – Entertainment</a></li></ul>        </div>
    </div>
</div><div class="nav-mobile-mask"></div>
<div class="nav-mobile">
	<div class="toolbar">
		<div class="close">
			<span class="icon icon-cancel"></span>
		</div>
		<div class="logo-proxy">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAX4AAAAyAQMAAABh+SIcAAAAA1BMVEXl5eX7Oj7PAAAAAXRSTlMAQObYZgAAABlJREFUeAHtwQEBAAAEACD/V3sBVNEMAIAECZIAAY3qJn4AAAAASUVORK5CYII=">
			<div class="logo logo--1">
				<a href="/" data-logo-name="wwlogo">
					<svg width="100%" height="100%">
						<use xlink:href="#wwlogo" class="ww-logo" />
					</svg>
				</a>
			</div>				
		</div>
	</div>
	<div class="links">
		<ul><li class="nav-item nav-item--mobile-search custom-hover first"><a href="#"  class="pass"><em class="icon-search"></em></a>
        <div class="search-form-wrap">
            <form action="http://www.wonderwall.com/search">
                <span class="input-wrap">
                    <input type="text" class="input--search-term" required="true" placeholder="Search" name="searchTerm" value="">
                    <em class="icon-search"></em>
                    <em class="icon-cancel"></em>
                </span>
                <button type="submit">Submit</button>
            </form>
        </div></li><li class="nav-item nav-item--news custom-hover"><a href="http://www.wonderwall.com/news" >News</a></li><li class="nav-item nav-item--celebrity custom-hover"><a href="http://www.wonderwall.com/celebrity" >Celebs</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/celebrity/profiles" >Profiles</a></li><li><a href="http://www.wonderwall.com/celebrity/interviews" >Interviews</a></li><li><a href="http://www.wonderwall.com/celebrity/couples" >Couples</a></li><li><a href="http://www.wonderwall.com/celebrity/photos" >Photos</a></li><li><a href="http://www.wonderwall.com/celebrity/social-media" >Social Media</a></li><li class="last"><a href="http://www.wonderwall.com/celebrity/videos" >Videos</a></li></ul></div></li><li class="nav-item nav-item--entertainment custom-hover"><a href="http://www.wonderwall.com/entertainment" >Entertainment</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/entertainment/music" >Music</a></li><li><a href="http://www.wonderwall.com/entertainment/movies" >Movies</a></li><li class="last"><a href="http://www.wonderwall.com/entertainment/tv" >TV</a></li></ul></div></li><li class="nav-item nav-item--awards-events custom-hover"><a href="http://www.wonderwall.com/awards-events" >Awards & Events</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/awards-events/red-carpet" >Red Carpet</a></li><li><a href="http://www.wonderwall.com/awards-events/golden-globes" >Golden Globes</a></li><li><a href="http://www.wonderwall.com/awards-events/emmys" >Emmys</a></li><li><a href="http://www.wonderwall.com/awards-events/grammys" >Grammys</a></li><li class="last"><a href="http://www.wonderwall.com/awards-events/oscars" >Oscars</a></li></ul></div></li><li class="nav-item nav-item--style custom-hover"><a href="http://www.wonderwall.com/style" >Style</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/style/beauty" >Beauty</a></li><li class="last"><a href="http://www.wonderwall.com/style/fashion" >Fashion</a></li></ul></div></li><li class="nav-item nav-item--eye-candy custom-hover"><a href="http://www.wonderwall.com/eye-candy" >Eye Candy</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/eye-candy/celebrity-beach-bodies" >Celebrity Beach Bodies</a></li><li><a href="http://www.wonderwall.com/eye-candy/hot-celebrities" >Hot Celebrities</a></li><li class="last"><a href="http://www.wonderwall.com/eye-candy/best-celebrity-bodies" >Best Celebrity Bodies</a></li></ul></div></li><li class="nav-item nav-item--popular custom-hover"><a href="http://www.wonderwall.com/popular" ><span>&#x2605;</span> Popular</a><div class="nav-menu"><ul><li class="first"><a href="http://www.wonderwall.com/popular/social-media-stars" >Social Media Stars</a></li><li><a href="http://www.wonderwall.com/popular/beach-bodies" >Beach Bodies</a></li><li class="last"><a href="http://www.wonderwall.com/popular/where-are-they-now" >Where Are They Now?</a></li></ul></div></li><li class="nav-item nav-item--follow custom-hover nav-item--orphan last"><span class="follow-title">Follow Wonderwall</span><div class="nav-menu"><ul><li class="first"><a href="https://facebook.com/Wonderwall"  target="_blank" class="icon-facebook"> </a></li><li><a href="https://twitter.com/Wonderwall"  target="_blank" class="icon-twitter"> </a></li><li><a href="https://www.pinterest.com/wonderwall"  target="_blank" class="icon-pinterest"> </a></li><li><a href="https://instagram.com/wonderwall/"  target="_blank" class="icon-instagram"> </a></li><li><a href="https://www.youtube.com/user/wonderwall"  target="_blank" class="icon-youtube"> </a></li><li class="last"><a href="https://the8app.com/user/wonderwall"  target="_blank" class="icon-the8app"> </a></li></ul></div></li></ul>	</div>
</div>    </div>
      
    
        <script type="text/javascript" >
            var _prx = window._prx || [];
            _prx.push(['cfg.SetNoAutoStart']);
        </script>
    

<script id="spout-tag-d42d7e3e-35f4-4bf5-a04a-b79f465bdea4">
(function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
    p = encodeURIComponent(top.document.location.href.substring(0,250)),
    t = Date.now(),
    u ='d42d7e3e-35f4-4bf5-a04a-b79f465bdea4',
    e = document.createElement('script'),
    s = sessionStorage.getItem('spoutable-'+ u);
    if(!s) {
        var m =Math.random.bind(Math);
        s = JSON.stringify({ sessionId:[ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m()]});
        sessionStorage.setItem('spoutable-'+ u, s);
    }
    e.async = true;
    e.src = '//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
})();
</script>
<script>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</script>


<div class="svgs">
    <svg version="1.1" id="wwlogo"  preserveAspectRatio="xMidYMin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="100%" width="100%" viewBox="0 0 378 52"  >
    <g fill="currentColor">
        <path  d="M237.9,0.7h8.6L246,34.6h0.1l13.8-33.9h9l-0.3,33.9h0.1l13.5-33.9h8.7l-21.5,50.8h-9l0.6-35.4h-0.1
            l-14.7,35.4h-8.9L237.9,0.7z"/>
        <path d="M277.4,51.4l22.9-50.8h12l0.9,50.8h-8.9l-0.1-10.3h-12.9l-4.9,10.3H277.4z M294.8,32.9h9.3l-0.2-21.7h-0.1
            L294.8,32.9z"/>
        <path d="M318.3,51.4l10.8-50.8h9.3l-9,42.5h15l-1.8,8.2H318.3z"/>
        <path d="M348.3,51.4l10.8-50.8h9.3l-9,42.5h17l-1.8,8.2H348.3z"/>
        <path d="M0.6,0.7h8.6L8.7,34.6h0.1L22.6,0.7h9l-0.3,33.9h0.1L45,0.7h8.7L32.2,51.4h-9l0.6-35.4h-0.1L8.9,51.4H0
            L0.6,0.7z"/>
        <path d="M55.2,16.3c2.7-12,10-16.3,19-16.3c9,0,14.4,4.3,11.8,16.3l-3.9,19.4c-2.7,12-10,16.3-19,16.3
            c-9.1,0-14.4-4.3-11.8-16.3L55.2,16.3z M60.4,37c-1.2,5.4,0.8,6.9,4.6,6.9c3.7,0,6.4-1.5,7.6-6.9L77,15.1c1.2-5.4-0.8-6.9-4.6-6.9
            c-3.7,0-6.4,1.5-7.6,6.9L60.4,37z"/>
        <path d="M85.8,51.4L96.6,0.7h10.2l6.6,29.9h0.1l6.4-29.9h8.5l-10.8,50.8h-8.9L101.4,18h-0.1l-7,33.5H85.8z"/>
        <path d="M136.3,0.7h13c10.7,0,15.6,4.6,13.3,16.9l-3.3,17c-3.1,12.3-10.1,16.9-20.8,16.9h-13L136.3,0.7z
             M136.6,43.2h3.2c5.1,0,8.6-2.4,10.3-9.7l2.8-14.8c1.5-6.9-0.1-9.7-6-9.7h-3.2L136.6,43.2z"/>
        <path d="M162,51.4l10.8-50.8h25.5l-1.8,8.2h-16.2l-2.5,12.4h12.4l-1.8,8.2H176l-2.8,13.8h16.9l-1.8,8.2H162z"/>
        <path d="M215.7,51.4L212,30.6h-4.5l-4.4,20.9h-9.3l10.8-50.8h13.5c11.2,0,15.3,5.4,13.3,14.6
            c-1.3,6.1-4.5,11.5-10.1,13.4l4.4,22.7H215.7z M209.2,22.9h4.8c4.1,0,7.1-3,8.1-7.8c1-4.7-1-6.8-5.1-6.8h-4.8L209.2,22.9z"/>
    </g>
    </svg>
    <svg version="1.1" id="wwlogo-2" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="100%" width="100%" viewBox="0 0 382.5 50">
        <g fill="currentColor">
            <path d="M244.5,0.7h8.6l-0.5,31.9h0.1l13.8-31.9h9l-0.3,31.9h0.1l13.5-31.9h8.7l-21.5,48.8h-9l0.6-33.4h-0.1
            l-14.7,33.4h-8.9L244.5,0.7z"/>
            <path d="M286.1,49.4L309,0.7h12l0.9,48.8H313l-0.1-10.3H300l-4.9,10.3H286.1z M303.5,30.9h9.3l-0.2-19.7h-0.1
            L303.5,30.9z"/>
            <path d="M326.9,49.4l10.8-48.8h9.3l-9,40.5h15l-1.8,8.2H326.9z"/>
            <path d="M356.9,49.4l10.8-48.8h9.3l-9,40.5h15l-1.8,8.2H356.9z"/>        
            <path d="M0.6,0.7h8.6L8.7,32.6h0.1L22.6,0.7h9l-0.3,31.9h0.1L45,0.7h8.7L32.2,49.4h-9l0.6-33.4h-0.1L8.9,49.4H0
            L0.6,0.7z"/>
            <path d="M55.2,16.3c2.7-12,10-16.3,19-16.3c9,0,14.4,4.3,11.8,16.3l-3.9,17.4c-2.7,12-10,16.3-19,16.3
            c-9.1,0-14.4-4.3-11.8-16.3L55.2,16.3z M60.4,35c-1.2,5.4,0.8,6.9,4.6,6.9c3.7,0,6.4-1.5,7.6-6.9L77,15.1c1.2-5.4-0.8-6.9-4.6-6.9
            c-3.7,0-6.4,1.5-7.6,6.9L60.4,35z"/>
            <path d="M86.8,49.4L97.6,0.7h10.2l6.6,28.9h0.1l6.4-28.9h8.5l-10.8,48.8h-8.9L102.4,18h-0.1l-7,31.5H86.8z"/>
            <path d="M138.3,0.7h13c10.7,0,15.6,4.6,13.3,16.9l-3.3,15c-3.1,12.3-10.1,16.9-20.8,16.9h-13L138.3,0.7z
             M138.6,41.2h3.2c5.1,0,8.6-2.4,10.3-9.7l2.8-12.8c1.5-6.9-0.1-9.7-6-9.7h-3.2L138.6,41.2z"/>
            <path d="M165,49.4l10.8-48.8h25.5l-1.8,8.2h-16.2l-2.5,11.2h12.4l-1.8,8.2H179l-2.8,12.8h16.9l-1.8,8.2H165z"/>
            <path d="M220.7,49.4L217,29.6h-4.5l-4.4,19.9h-9.3l10.8-48.8h13.5c11.2,0,15.3,5.4,13.3,14.6
            c-1.3,6.1-4.5,10.5-10.1,12.4l4.4,21.7H220.7z M214.2,21.9h4.8c4.1,0,7.1-2,8.1-6.8c1-4.7-1-6.8-5.1-6.8h-4.8L214.2,21.9z"/>
        </g>
    </svg>
</div>
<noscript>
<link href="//d3izb2c22fwp6s.cloudfront.net/cache/css/1491948913/eXJlc2V0LmNzcztzaXRlLmNzcztwYWdlLmNzcztmbGlja2l0eS5jc3M7bmF2LmNzcztuYXYtc2Nyb2xsaW5nLmNzcztuYXYtc2VhcmNoLmNzcztuYXYtbW9iaWxlLmNzcztmaXhlZHN0aWNreS5jc3M7Y29udGVudC1jYXJkLmNzcztyYWlsLmNzczt6ZXJnbmV0LmNzczt3YWxsLmNzcztuZXdzbGV0dGVyLmNzcztwb3N0cy5jc3M7Y2F0ZWdvcmllcy5jc3M7aW5kZXguY3NzO2NvbnRlbnQuY3NzO2FydGljbGUuY3NzO2dhbGxlcnkuY3NzO25ld3MuY3NzO3NlYXJjaC5jc3M7Y2VsZWJzLmNzcztnZW5lcmljLmNzczt0cmVuZGluZy1jZWxlYnMuY3NzO2NlbGVicml0eS1oZWFkZXIuY3NzO2NlbGVicml0eS1yZWxhdGVkLmNzcztub3Rmb3VuZC5jc3M7Zm9vdGVyLmNzcztjc3MtZGVmYXVsdC5jc3M..css" rel="stylesheet"><div class="no-js-banner">WONDERWALL requires Javascript make sure to enable it in your browser</div>
<style>
.type.not-inited{opacity:1}.wall-card{float:left;cursor:default}.wall-card
.img{opacity:1;overflow:hidden;height:100px;background-color:transparent;padding-top:0 !important}.wall-card .img:before{display:none !important};.wall-card
img{position:absolute;top:0;left:0;max-width:100%;height:auto;width:100%}.wall-card--quote{display:none}.wall-card.not-initialized{position:relative}.wall-card--special
.img{padding-top:100%}.more-content{margin-right:0 !important}.link{cursor:default}.nav{opacity:1}.index-home .more-cards{clear:both;display:block;margin-right:0;position:relative;bottom:0}.page-type--not-index
.mini{opacity:1}.page-type--index
.mini{opacity:1;transform:none}.rail-content-item .img-wrap .proxy-img{opacity:1}.rail-content-item .img-wrap .proxy-img
img{position:absolute;top:0;left:0;width:100%}.content-card .img-wrap .content-icon{display:none}.noscript-message{position:absolute;top:50%;height:20px;line-height:20px;left:0;margin-top:-10px;font-weight:600;right:0;font-size:14px;text-align:center}.no-js-banner{position:fixed;bottom:0px;left:0;right:0;background:black;color:white;text-align:center;z-index:100;font-weight:100;padding:10px;line-height:1;font-size:16px;font-family:helvetica,arial}.content-gallery{height:auto;overflow:visible}.content-gallery
.slide{display:none}.content-gallery .is-selected{display:block;position:relative}.content-gallery
.img{display:none}.content-gallery .img-wrap{opacity:1}.article-intro .img-wrap{padding-top:0}.article-intro
.launch{display:none}.content-body .iframe-wrap.is-iframe{opacity:1;display:block;box-shadow:none}.article-intro
img{display:block;width:100%;height:auto}.content-gallery .loaded-img{opacity:1;position:relative;z-index:0}.wall-wrap--article{display:block}.content-gallery .slide-arrows{display:block}.content-gallery .flickity-prev-next-button{display:block}.celebrity-header .proxy-img{padding-top:0;overflow:hidden}.celebrity-header .proxy-img
img{width:100%;height:auto}.content-card .img-wrap .proxy-img{padding-top:0 !important;opacity:1}.content-card .img-wrap .proxy-img
img{display:block;width:100%;height:auto}.you-might-like{display:none}.page-type--not-index .nav
.mini{-ms-transform:translateY(0%);-webkit-transform:translateY(0%);transform:translateY(0%)}.type-posts .wall-wrap{display:none}@media (max-width: 767px ){.no-js-banner{height:52px;border-top:1px solid black}.content-share--1{bottom:50px}}@media ( min-width: 768px ){.wall-card
.title{min-height:6em}.wall-card .text-content{height:250px}.page-type--index
.mini{display:none}}
</style>
</noscript>        
</body>
</html>
<!-- 2017-06-16 00:37:15 -->
<!-- www03 -->
 
